WebSite Tonight

Getting Started Guide

WebSite Tonight
Want a site that looks like this?

A site created with WebSite Tonight

You can build it with WebSite Tonight—without any specialized
Internet knowledge.
What am I going to learn from this guide?
Like any new application, there is a learning curve when using WebSite Tonight. This guide will help
you with:

• Setting Up WebSite Tonight

• Navigating WebSite Tonight

• Editing Your Site Using the Page Designer

• Previewing and Publishing Your Site

• Troubleshooting
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Setting Up WebSite Tonight
You're probably excited to jump right in and get started. But before you can start, you need to set up
WebSite Tonight.

During set up, specify the domain you want to use, the template, color scheme, and whether or not you
want to use prepopulated content.

To Set Up your Web Site Tonight Account
1.

Log in to your Account Manager.

2.

In the My Products section, click WebSite Tonight.

3.

In your Account List, click Launch for the account you want to work with.

4.

Click Accept to accept the terms of the End User License Agreement.

5.

On the Site Settings page, complete the following fields:

• Select a domain from your account – Select an existing domain name
from the list.

• Enter a domain not registered in this account – Enter your domain
name in the space provided if your domain does not display in the list below.

• Enter a subdomain – Enter your subdomain name in the space provided and
select an existing domain name from the list.

• User Name – Create a user name to use when logging in to your WebSite
Tonight site through login.websitetonight.com. The user name is also used to
access your stats.

• Password and Confirm New Password – Create and verify the password
that you will use when logging in to your WebSite Tonight site through
login.websitetonight.com. The password is also used to access your stats.

• Email Address – Forms submitted through your site are sent to this email
address.

• Company or Individual Name – Your company or individual name
displays in the footer of each Web page.

6.

Click Next.
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7.

On the How do you want to begin? page, select one of the following:

• Expert Path – Build your site from scratch. To add pages to your Web site,
click Add Page and enter a title. You can also click Change Layout to change
the layout of each page. Add pages or change your layout at any time.

• Flexible Path – If you're looking for flexibility in your site set up, this is the
option for you. Select your template option, apply it to your site and then work
on it – all in a few easy steps. You also have the option to set up your e
commerce store and your blog to match your site template.

• Jumpstart Path – This path offers prewritten sites that include content,
images, page titles, and navigation buttons which may be quicker than building
your Web site from scratch. Once you begin working with WebSite Tonight, you
can easily replace existing content with your own.

To select a prewritten site, click on Select a PreBuilt Site, select a Category,
Group, and Focus. Preview the selected site, change your template or continue
working on your site in the Recommended Template area.

8.

Click Finish.

Congratulations! You have successfully set up your WebSite Tonight account.

If you selected a Prebuilt site, go ahead and click Build My Site to go to the Page Designer and begin
building your site. If you selected Blank Site, click Change My Template to select a template.
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To Change Your Template
You can change your template at any time without losing the content you added.

1.

Click the Menu pulldown, if necessary.

2.

Click the Template tab.

Change Template Screen

3.

In the Available Templates area, you can do one of the following:

• Scroll through the templates available in the Category you previously selected
during setup.

• Click Filter and complete the following for a more advanced search:

Category
Select a category that best describes the type of site you want to build.

Templates that work with
Click the icon(s) that represent the product(s) for which you want to use the
template, and then click Update. For example, if you want your Web site to
match your shopping cart, select both Site and Store so only templates that
work with both display.
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In the Available Templates area, change the color scheme of your
template by clicking one of the color swatches next to the
thumbnail of the template.

4.

Click a template thumbnail to select it.

5.

Click OK.

To go to the Page Designer and check out your site, do the following:

1.

Click the Site tab.

2.

If necessary, select Launch Page Designer from the Design menu.
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Navigating WebSite Tonight
WebSite Tonight consists of two main screens, the Home Page and the Page Designer. If you're
following through this guide stepbystep, you're on the Page Designer right now. As tempting as it is
to begin right away, take a few minutes to cruise through WebSite Tonight and learn your way around.

In this section, you will:

• Discover a few options available on the Home Page

• See how to get to the Home Page from the Page Designer and vice versa

• Learn about the Page Designer and how it helps you design your site

Home Page
WebSite Tonight's administrative functions are available through the Home Page. The Home Page
displays when you first log in to your account.

WebSite Tonight's Home Page

A few things to do on the Home Page include:

• See the number of pages your site uses in the Account Summary area

• Add a forum and/or guest book from the AddOns menu

• Click Hosting Settings from the Tools and Resources area to set up your statistics
and see how many people are visiting your site

To Get to the WebSite Tonight Home Page
If you are working in the Page Designer and want to return to the Home Page, do the following:

1.

Click the Menu tab in the upper left corner.
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2.

Select Home.

Any time you want to see the menu options, click the Menu tab in the upper left
corner.

Page Designer
The Page Designer lets you add text, images, tables, forms, and other content to your site.

The Page Designer has two parts:

• The WebSite Tonight toolbar

• The WYSIWYG (What You See Is What You Get) Editor

To Launch the Page Designer
1.

From the Design menu, click Launch Page Designer.

Understanding the Page Designer Toolbar
The toolbar contains options to modify text, change layouts, and insert items like images and movies.

The Page Designer toolbar

The toolbar updates based on your selection in the content blocks in the lower portion
of the page. For example, click an image in a content block and you'll see an Edit
Image option in the toolbar's Options tab.
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Using the WYSIWYG Editor
The WYSIWYG editor lets you add content—text, images, tables, movies, music, and other items—all
with the click of a button, or buttons.

WYSIWYG editors make designing a site easy. There is no secondguessing how your site is going to
look.

The Page Designer WYSIWYG editor

Editing Your Site Using the Page Designer
Creating a Web site is a rewarding experience. It's exciting to show your friends and family and
prospective customers your creation. Spend a few minutes in this section to learn the basic skills you
need to impress all your visitors.

Editing your site is as simple as clicking content blocks. Content blocks outline in red when you
position the mouse cursor over them.

What is a Content Block?

Content blocks are containers for
information in WebSite Tonight.
Each page uses a layout containing
content blocks. The organization of
the blocks is determined when you
choose your page layout.

You can add, share, move, and de
lete content blocks.
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Editing a Content Block
After clicking a content block to edit, you can insert and modify text, add images, and add items such
as music and movies.

To Modify your Text
To modify existing text, highlight it with your mouse and then use any of the formatting options
explained in this table.

Option

Description
Select the font you want to use.

Font

Select the font size you want to use. Font size
ranges from 1 to 7; 1 is the smallest and 7 is the
largest.

Size

Select the color of your text.
Font Color Picker

Text Background
Color Picker

Option

Select the color you want to use to highlight the
text.

Description
Makes the text bold.

Bold

Makes the text italic.
Italic

Underlines the text.
Underline

Create Link

Justify Left, Center,
Right, or Full

Adds a hyperlink. Highlight the text you want to
add a hyperlink to, click Create Link, select the
type of link, and enter the link information.

Aligns the paragraph to the left, center or right.
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Option

Description
Create a numbered list.

Numbered List

Create a bulleted list.
Bulleted List

Increase Indent or
Decrease Indent

Increase or decrease the amount of space the
paragraph is indented.

Cut content from the page (which you intend to
paste in a different location).

Cut

Copy content from the page to paste in a differ
ent location.

Copy

Clean Microsoft Word
HTML

Removes formatting from text that is imported
from a Microsoft Word document.

Removes all content from a content block.
Clear All
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Inserting Images and Other Items
You can insert flash, music, forms, scripts—you name it—from the Insert tab at the top of the screen.

Option

Description
Insert an image into your site. Supported image
typeѕ are .jpg, .gif, .png, .bmp, .jрe, .jfіf, аnd .dib.

Insert a photo album into your site. A photo al
bum allows you to display a gallery of your im
ages. Users can click on the gallery to view
slides of your images.

Upload up to 30 mb of video in either .mpg, .avi,
or .wmv format or specify a URL to the video
location.

NOTE: This feature is not available with the free
version of WebSite Tonight.

Upload up to 30 mb of flash or specify a URL to
the flash file location. Flash should be in .swf
format.

Upload up to 30 mb of music in .mp3 format,
specify a stock audio clip provided by WebSite
Tonight, or provide a URL to an audio clip. It is
recommended that you onlу uploаd fіles with a
sample rate of 11.025, 22.050, or 44.1 kHz, and
a bit rate of 32,64,96,128,160, or 196.

Add an RSS Feed to your site. An RSS feed
provides items containing short descriptions of
Web content or articles with a link to the full ver
sion of the content.

Insert Java Script into your site. JavaScript is a
tеxtbased scriptіng languagе thаt allows you to
add interactive functions to pages on your Web
site.

Insert a Widget into your site. Widgets are small
pieces of code that interact with a third party
Web site to create added functionality on your
site.
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Description

Option

Add a table to your site. Tables are uѕeful for
formatting and alignіng differеnt ѕtyles of text.

Add a form to your site. A form allows uѕers to
input and submit dаta, suсh аs order information
or user information. When a user submits the
form, it is sent to the email addresѕ specified on
thе Sitе Ѕettings page.

Insert predefined text such as the page title,
company name, or email address associated
with the Web site.

Insert extras such as a calendar, scrolling mar
quee, and hit counter.

To Add Images and Other Items from the Insert Menu
1.

Click the content block you want to add an item to.

2.

Position your cursor where you want to add the item.

3.

From the Insert tab, select the item you want to insert.
s

4.

Set any preferences that display. (Varies depending on object selected.)

5.

Click OK.
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Working with the Page and Options tabs
Now that you've added text and inserted some cool items on your page, you may want to add another
page or change the layout of your page. To do either of those things, head to the Pages tab.

Or, maybe you're coming back to edit an image on your page because someone complained it was too
large. Click the image and go to the Options tab to make some adjustments.

Page Tab
Check out the options available in the Page tab as explained in this table.

Option

Description
Add a new page to your WebSite Tonight pro
ject. Base your new page off of the layout of an
existing page or a different layout. After naming
the page and selecting a layout, click the OK
button to add the new page. Leave Reset page
navigation checked to update your site naviga
tion to reflect the new page.

Delete the current page.

Change the layout of the existing page.

Create new navigation buttons to pages in your
WebSite Tonight site, email addresses, and dif
ferent locations on the Internet.

When you select a template, you also select the
default images the template uses. You can
change them by clicking the Edit Template Im
ages option.

Click Preview Page to preview your site.
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Options Tab
The Options tab allows you to modify items that are selected in a content block. For example, if you
select an image in a content block, the Options tab contains Edit Image and Replace Image options,
along with options that relate to the content block: Delete Block, Share, and Clear.

To Save Changes to the Content Block
Click the OK button in the content block in which you are working.

If you want to backup your entire site before making a major change, return to the
Home page and select Backup/Restore from the Manage menu.

Previewing and Publishing Your Site
To see how your site is going to look, use the Preview feature. When you're sure your site displays as
you want, you can publish it to make it live on the Internet.

To Preview Your Web Site
1.

From the top right corner of the page, click Preview.

The Preview opens in a new window.

To Publish Your Site
1.

From the top right of the page, click Publish.

2.

To publish your entire Web site, click Publish All. If this is your first time
publishing your Web site, Publish All is the only option. To publish only pages you
make changes to, click Publish Updates.
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Changes to your site do not display on the Internet until you publish your site. Publish
your site as often as necessary, but pay attention to the number of backups and how
much disk space they consume. You can delete backup files to conserve disk space.

Getting Help
The Help Center is available from within WebSite Tonight in the upper right corner.

When you click Help, the Help Center opens in a new window. Help is context sensitive. For example,
click Help on the Page Designer and the Help Center opens with additional information about the Page
Designer.

When you're in the Help Center, you can perform searches for any additional information you need.

Troubleshooting
WebSite Tonight is designed to be easy and intuitive to use. There may be times, however, when you
run into a roadblock. Here are some things that may happen as you work with the product.

My Site is Not Displaying
If your site is not displaying, there may be a few culprits:

• You have not allowed enough time for propagation

• Your domain is not with us, or is in a separate customer account

• You do not own the domain name or it is misspelled

You have not allowed enough time for propagation
Changes to the settings of a domain take an average of 48 hours to become effective because of the
number of networks involved, and because these networks are controlled by several different agencies.
This delay applies to all domains with any Registrar.

Your domain is not with us, or is in a separate customer account
Let's say your domain name is coolexample.com. You've published your WebSite Tonight project,
allowed 2448 hours for propagation, and coolexample.com still shows a parked page.

The likely cause is the domain name is not updated to point to the WebSite Tonight account. If the
domain is in the same customer account as the WebSite Tonight account, this process should happen
automatically.
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To point your domain to WebSite Tonight, you need to contact your domain registrar to update the
domain's nameservers. The nameservers for your WebSite Tonight account vary according to when the
account was set up.

March 11, 2008 – Present
ns51.domaincontrol.com
ns52.domaincontrol.com

September 19, 2007 – March 10, 2008
ns43.domaincontrol.com
ns44.domaincontrol.com

January 31, 2007 – September 18, 2007
ns5.secureserver.net
ns6.secureserver.net

November 15, 2006 – January 30, 2007
ns1.secureserver.net
ns2.secureserver.net

December 15, 2005 – November 14, 2006
ns3.secureserver.net
ns4.secureserver.net

Before December 14, 2005
ns1.secureserver.net
ns2.secureserver.net

OR

wsc1.jomax.net
wsc2.jomax.net

You do not own the domain name or it is misspelled
Make sure the domain name you entered in WebSite Tonight is the domain name you purchased, and
verify that you own the domain you set up with WebSite Tonight.
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The Subtitle Text in My Header is Not Displaying
Content blocks in the header are a fixed size. If you have a tag line for your company that you want to
use as a header, you may run into space issues, such as what is shown below:

The last part of the tag line did not fit in the block. You can consider reducing the font, selecting a
different template, or putting the tag line in another location. If you know CSS, you can use WebSite
Tonight's Advanced CSS option to enlarge the content block size.

My Text Formatting is Wonky
If you copy and paste directly from Microsoft Word, you'll copy special formatting characters along
with the text you're copying. You're better off copying from Notepad or another plain text editor.
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